استفاده از لینوکس را قبل از نصب این وصله متوقف کنید

در این مقاله از سایت آکاایران مطلبی در مورد استفاده از لینوکس را قبل از نصب این وصله متوقف کنید ارائه شده است ، همچنین برای مشاهده مقالات بیشتر در دسته از سایت ترفند آکاایران مقالات بیشتری را مشاهده نمایید

آکاایران: سرویس فناوری آکا ایران به نقل از ایتنا؛ بخش امنیت:

به گزارش آکاایران: آکا ایران- شناسایی آسیب پذیری خطرناکی از نوع سرریز بافر در GNU C Library سیستم عامل لینوکس تهدیدی جدی برای کاربران این سیستم عامل محسوب می شود.

استفاده از لینوکس را قبل از نصب این وصله متوقف کنید
,لینوکس,وصله,متوقف,[categoriy]

آکاایران: استفاده از لینوکس را قبل از نصب این وصله متوقف کنید

به گزارش آکا ایران به نقل از فارس به نقل از پی.سی.ورلد، زمان وقوع این مشکل مربوط به وقت انتشار glibc 2.9 در سال ۲۰۰۸ است. آسیب پذیری یاد شده موجب سرریز بافر در glibc DNS و تسهیل حمله هکرها می شود. زیرا اجرا کدهای مخرب را از راه دور در زمان استفاده از یکی از کارکردهای خاص library ممکن می کند.

Glibc که عامل اصلی وقوع آسیب پذیری موسوم به Ghost هم بود که در سال گذشته شناسایی شد، یک C library است که تماس های سیستم و دیگر کارکردهای اصلی سیستم عامل های مبتنی بر لینوکس را تعریف می کند. پایداری Glibc از جولای گذشته زیر سوال رفته و گوگل و ردهت هم به طور مستقل مشکل یاد شده را گزارش کرده و حالا وصله ای برای حل مشکل عرضه شده است.

آسیب پذیری یاد شده از نسخه ۲.۹ به قبل glibc را تحت تاثیر قرار می دهد و کاربران باید آن را به روزرسانی کنند تا دچار چنین مشکلی نشوند. همچنین نصب وصله به روزرسان هم برای کسب اطمینان از عدم ووقع مشکل ضروری اعلام شده است.



منبع :

استفاده از لینوکس را قبل از نصب این وصله متوقف کنید گردآوری توسط بخش ترفندهای امنیتی، ترفندهای امنیتی کامپیوتر، ترفندهای امنیتی اینترنت سایت آکاایران

اخبار اکاایران

تبلیغات